Immobilizer problem

Any electrical issues

Re: Immobilizer problem

by rich30mex » Thu Aug 17, 2017 10:09 pm

Right fitted a new crank sensor tonight and still no joy. I have got a great spark on all 4 plugs but can not here the pump prime and there's still no fuel at the rail going it check the pump connections tomorrow evening as I need this running soon ffs
Calibra l,e number 4
Project it's a secret
Best engine bay 2011
Best engine bay 2014
Best in show 2016
Treasures cup 2016
best engine bay 2017


Have car have cloth will clean need life
User avatar
Events Coordinator
Events Coordinator
 
Posts: 3000
Joined: Sat Jan 03, 2009 11:19 am
Location: a hovel

Re: Immobilizer problem

by Cliff » Thu Aug 17, 2017 10:10 pm

rich30mex wrote:Right fitted a new crank sensor tonight and still no joy. I have got a great spark on all 4 plugs but can not here the pump prime and there's still no fuel at the rail going it check the pump connections tomorrow evening as I need this running soon ffs


Fuel pump relay?
User avatar
IT/Club Admin
IT/Club Admin
 
Posts: 290
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden

Re: Immobilizer problem

by Allys Cally » Thu Aug 17, 2017 11:41 pm

Cliff wrote:
rich30mex wrote:Right fitted a new crank sensor tonight and still no joy. I have got a great spark on all 4 plugs but can not here the pump prime and there's still no fuel at the rail going it check the pump connections tomorrow evening as I need this running soon ffs


Fuel pump relay?


as Andrew says, be easier to check this first give it a hit as you turn the key over
BETTER TO HAVE A CALIBRA AND NOT NEED ONE, THAN NEED A CALIBRA AND NOT HAVE ONE!!!

BEST STANDARD BILLING 2009 CO-OWNER
BEST STANDARD BILLING 2011 CO-OWNER
BEST PRESENTED BILLING 2012
BEST ENGINE BAY BILLING 2015
Chairmans Choice - Scottish Car Show 2016
BEST INTERIOR VBOA 2017
User avatar
Club Member
Club Member
 
Posts: 3253
Joined: Tue May 15, 2007 7:30 pm
Location: east ayrshire, scotland

Re: Immobilizer problem

by rich30mex » Fri Aug 18, 2017 8:38 pm

The relays clicking in and out when I turn the ignition on might swap it for a piece of mind I'm going to check the power to the pump next I'll keep you informed and thanks for the advice guys
Calibra l,e number 4
Project it's a secret
Best engine bay 2011
Best engine bay 2014
Best in show 2016
Treasures cup 2016
best engine bay 2017


Have car have cloth will clean need life
User avatar
Events Coordinator
Events Coordinator
 
Posts: 3000
Joined: Sat Jan 03, 2009 11:19 am
Location: a hovel

Re: Immobilizer problem

by sealeysonic » Sun Aug 20, 2017 6:55 pm

Do you know if the injectors are firing....?
ClubCalibra.net
ClubCalibra.net
 
Posts: 144
Joined: Tue Mar 10, 2015 10:38 pm

Re: Immobilizer problem

by rich30mex » Sun Aug 20, 2017 10:26 pm

Problem fixed it was a Loose plug to the pump thanks for the help
Calibra l,e number 4
Project it's a secret
Best engine bay 2011
Best engine bay 2014
Best in show 2016
Treasures cup 2016
best engine bay 2017


Have car have cloth will clean need life
User avatar
Events Coordinator
Events Coordinator
 
Posts: 3000
Joined: Sat Jan 03, 2009 11:19 am
Location: a hovel

Re: Immobilizer problem

by cal16v » Sat Aug 26, 2017 11:55 pm

Happy you've sorted this Rich. Enjoy :clap:
User avatar
Club Member
Club Member
 
Posts: 213
Joined: Tue Apr 15, 2014 11:19 am
Location: Sydney Aus

Previous

Who is online
Users browsing this forum: Bing [Bot] and 3 guests