2 amp interference

In Car Entertainment

2 amp interference

by vauxhallben » Fri Dec 27, 2013 8:52 pm

Hi guys I'm having problems with my 2 amps, I have them all wired up and working, but when I turn my system on I have interference coming through my 6x9s, when I have the one amp wired it up it woks fine, but I have both the power leads touching on the battery could this cause the interference?


Sent from my iPhone using Tapatalk
User avatar
Club Member
Club Member
 
Posts: 265
Joined: Fri Jun 17, 2011 9:49 pm

Re: 2 amp interference

by vauxhallben » Sat Dec 28, 2013 9:28 am

Feed back (buzzing) coming thru the 6x9's?


Sent from my iPhone using Tapatalk
User avatar
Club Member
Club Member
 
Posts: 265
Joined: Fri Jun 17, 2011 9:49 pm

Re: 2 amp interference

by vauxhallben » Sat Dec 28, 2013 10:49 am

Image

I have the ground, under a bolt for the boot latch?


Sent from my iPhone using Tapatalk
User avatar
Club Member
Club Member
 
Posts: 265
Joined: Fri Jun 17, 2011 9:49 pm

Re: 2 amp interference

by v6 steve » Sat Dec 28, 2013 6:48 pm

bad earth or your alternator is on its way out
steve
Chairman

The Drain

LE 4x4 turbo

SE2 4x4 turbo RIP
User avatar
Site Admin
Site Admin
 
Posts: 7204
Joined: Wed Jan 03, 2007 6:58 pm
Location: lanarkshire

Re: 2 amp interference

by vauxhallben » Sun Dec 29, 2013 12:41 am

So I have the power leads going down one side of the car? The rac and phonos going down the middle of the car, and both the earths underneath the bolts for the boot latch, one earth lead is smaller then the other tho??


Sent from my iPhone using Tapatalk
User avatar
Club Member
Club Member
 
Posts: 265
Joined: Fri Jun 17, 2011 9:49 pm


Who is online
Users browsing this forum: No registered users and 1 guest