rrrrrrrrr running issue help any ideas

For all general things Calibra related

rrrrrrrrr running issue help any ideas

by JohnLew » Fri Feb 01, 2019 8:02 pm

Took the DTM out for the first time in awhile started easy ran well then bang shut down then picked up wouldnt rev then would. managed to crawl and kangaroo home. parked the dam thing. Now alarm keeps going off. Anyone got any ideas?
Club Member
Club Member
 
Posts: 40
Joined: Sat Jun 14, 2014 9:16 pm

Re: rrrrrrrrr running issue help any ideas

by Callyman » Fri Feb 01, 2019 11:47 pm

That's happened to me many times.
Most likely to be moisture/ poor connection on the air mass sensor plug.

Pull off and push back on again a few times and use a bit of wd40.
Details on how to join the club---Click me
User avatar
Club Memberships
Club Memberships
 
Posts: 3968
Joined: Wed Sep 22, 2004 6:22 pm
Location: Andover, Hampshire

Re: rrrrrrrrr running issue help any ideas

by JohnLew » Sat Feb 02, 2019 8:12 am

THanks I'll give it a clean. Thought I was gonna get stuck, but why the alarm leaves me perplexed?
Club Member
Club Member
 
Posts: 40
Joined: Sat Jun 14, 2014 9:16 pm

Re: rrrrrrrrr running issue help any ideas

by JohnLew » Sun Feb 24, 2019 9:08 pm

Did over 200 miles this weekend with no issues. I think issue caused by damp. only sprayed connections with WD40.
Think alarm issue a side problem found interoir light staying on. damaged circuit board. Replaced with second hand unit from ebay. all ok now.
Only issue from today made mistake of trying to open sunroof. Motor failed, so if someone has a two cog motor spare for sale? I'm on the market !
Club Member
Club Member
 
Posts: 40
Joined: Sat Jun 14, 2014 9:16 pm

Re: rrrrrrrrr running issue help any ideas

by Callyman » Thu Feb 28, 2019 2:19 pm

Good news.
Details on how to join the club---Click me
User avatar
Club Memberships
Club Memberships
 
Posts: 3968
Joined: Wed Sep 22, 2004 6:22 pm
Location: Andover, Hampshire

Re: rrrrrrrrr running issue help any ideas

by JohnLew » Sun Apr 28, 2019 9:16 pm

Looking for some help / advise with ongoing issue with alarm.
Thought I'd cracked it with the damaged interoir light.
Had no problems untill I used car last weekend. once home and parked up the bloody alarm kept going off.
Is there anyway of getting into the Tech1 diagnostics without the scanner. Need to find out what setting the alarm off.
I know about the paperclip test for the OBD1 system but I undertsand the Alarm requires the Tech1 system !!!!

HELP driving me MAD !!!!!!!!!
Club Member
Club Member
 
Posts: 40
Joined: Sat Jun 14, 2014 9:16 pm


Who is online
Users browsing this forum: No registered users and 4 guests
cron