Problem with Oil Pressure & Volltmeter Guage's

Any electrical issues

Problem with Oil Pressure & Volltmeter Guage's

by Biggles Bryan » Sat Aug 10, 2019 2:13 pm

My 1995 4x4 turbo has lost connection to a supply line causing both the oil pressure and battery voltage guage's to fail.
I've checked the rear connector plug but can't find which circuit supplies the two guage's any ideas please.

Posted by Biggles Bryan 10/08/2019

m60abb@gmail.com
ClubCalibra.net
ClubCalibra.net
 
Posts: 3
Joined: Fri Aug 09, 2019 2:22 pm

Re: Problem with Oil Pressure & Volltmeter Guage's

by Cliff » Sat Aug 10, 2019 9:06 pm

Hi there, both meters are fed from a single fused supply, F2 - 20A fuse - see the diagram. Hope that helps.

Image
User avatar
Gold Club Member
Gold Club Member
 
Posts: 374
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden

Re: Problem with Oil Pressure & Volltmeter Guage's

by Biggles Bryan » Sun Aug 11, 2019 10:31 am

Hi Cliff,
Thanks for the information will check this out.

Many thanks.

Arthur.
Biggles Bryan
ClubCalibra.net
ClubCalibra.net
 
Posts: 3
Joined: Fri Aug 09, 2019 2:22 pm

Re: Problem with Oil Pressure & Volltmeter Guage's

by Biggles Bryan » Sun Aug 11, 2019 2:38 pm

Hi Cliff,
Thanks for your help problem sorted.

Regards,

Arthur
Biggles Bryan
ClubCalibra.net
ClubCalibra.net
 
Posts: 3
Joined: Fri Aug 09, 2019 2:22 pm

Re: Problem with Oil Pressure & Volltmeter Guage's

by Cliff » Sun Aug 11, 2019 2:41 pm

That’s great news, thanks for posting back!
User avatar
Gold Club Member
Gold Club Member
 
Posts: 374
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden


Who is online
Users browsing this forum: No registered users and 6 guests
cron